169
云计算
负载均衡
产品简介
产品价格
快速入门
用户指南
实践操作
常见问题
购买指南
云服务器
产品简介
计费规则
购买指导
控制台使用指南
常见问题
云数据库
产品简介
计费规则
购买指导
快速入门
连接实例
控制台使用指南
对象存储
产品简介
控制台使用指南
程序员百科
Python
天翼云服务器常见问题-G系列弹性云主机GPU驱动故障怎么办?


点击这里点击这里注册天翼云VIP帐号,立即体验云服务器>>>

本文向您介绍G系列弹性云主机GPU驱动故障的解决方案。

问题描述

在Windows系统的G系列弹性云主机中,打开NVIDIA 控制面板失败,GPU驱动显示异常并且无法使用。

可能原因

G系列弹性云主机的Grid GPU驱动状态异常。

处理方法

  1. 打开设备管理器,在显示适配器选项中查看GPU设备驱动状态。

    (1) 显示适配器选项中无GPU设备信息,如下图所示,执行步骤2。

    image.png

    (2) 显示适配器选项中,GPU设备有黄色感叹号,查看属性,显示该设备有问题,执行步骤2。

    (3) 显示适配器选项中,GPU设备驱动显示正常,查看属性,提示要使这个设备生效,需要重启计算机,执行步骤2。

  2. 重启GPU弹性云主机。打开设备管理器,在显示适配器选项中查看GPU设备和驱动是否正常。如果设备和驱动状态正常,任务结束。否则,重新安装Grid驱动。正常状态,如下图所示:

    image.png


这条帮助是否解决了您的问题? 已解决 未解决

提交成功!非常感谢您的反馈,我们会继续努力做到更好! 很抱歉未能解决您的疑问。我们已收到您的反馈意见,同时会及时作出反馈处理!