169
云计算
负载均衡
产品简介
产品价格
快速入门
用户指南
实践操作
常见问题
购买指南
云服务器
产品简介
计费规则
购买指导
控制台使用指南
常见问题
云数据库
产品简介
计费规则
购买指导
快速入门
连接实例
控制台使用指南
对象存储
产品简介
控制台使用指南
程序员百科
Python
天翼云服务器常见问题-远程连接云主机出现蓝屏

产品推荐:

1、安全稳定的云服务器租用,2核/2G/5M仅37元,点击抢购>>>

2、高防物理服务器20核/16G/50M/500G防御仅350元,点击抢购>>>

3、百度智能建站(五合一网站)仅880元/年,点击抢购>>> 模板建站(PC+手机站)仅480元/年,点击抢购>>>

4、阿里云服务器2核2G3M仅99元/年、2核4G5M仅199元/年,新老同享,点击抢购>>> 

5、腾讯云服务器2核2G4M仅99元/年、新老同享,点击抢购>>>   


点击这里点击这里注册天翼云VIP帐号,立即体验云服务器>>>

问题描述

Windows Server 2012 R2操作系统云服务器,本地使用远程桌面连接云服务器并启用redirected drive功能时,云服务器出现蓝屏。

可能原因

远程桌面连接启用了redirected drive功能,同时加载了对应rdpdr.sys驱动,该驱动可能会导致云服务器操作系统崩溃,从而导致云服务器蓝屏。

解决方法

  1. 打开“运行”窗口。
  2. 输入“mstsc”,并单击“确定”,系统打开“远程桌面连接”窗口。
    image.png
    image.png
  3. 单击左下角的“显示选项”,并选择“本地资源”页签。
  4. 在“本地设备和资源”栏,单击“详细信息”。
  5. 在“本地设备和资源”窗口中,取消勾选“驱动器”,保存修改。


这条帮助是否解决了您的问题? 已解决 未解决

提交成功!非常感谢您的反馈,我们会继续努力做到更好! 很抱歉未能解决您的疑问。我们已收到您的反馈意见,同时会及时作出反馈处理!