169
云计算
负载均衡
产品简介
产品价格
快速入门
用户指南
实践操作
常见问题
购买指南
云服务器
产品简介
计费规则
购买指导
控制台使用指南
常见问题
云数据库
产品简介
计费规则
购买指导
快速入门
连接实例
控制台使用指南
对象存储
产品简介
控制台使用指南
程序员百科
Python
天翼云Windows云主机远程连接时出现报错: 此计算机无法连接到远程计算机

产品推荐:

1、安全稳定的云服务器租用,2核/2G/5M仅37元,点击抢购>>>

2、高防物理服务器20核/16G/50M/200G防御仅350元,点击抢购>>>

3、百度智能建站(五合一网站)仅880元/年,点击抢购>>> 模板建站(PC+手机站)仅480元/年,点击抢购>>>


点击这里点击这里注册天翼云VIP帐号,立即体验云服务器>>>

本文向您介绍天翼云Windows云主机远程连接时出现报错:此计算机无法连接到远程计算机问题的解决方案。

问题描述

使用远程登录方式登录Windows云服务器时出现错误:此计算机无法连接到远程计算机。

可能原因

  1. 云服务器安全组3389端口未放行

  2. 远程桌面连接配置错误

  3. 远程桌面会话主机配置错误

解决方案

检查云服务器安全组端口配置

  1. 通过天翼云官网https://www.ctyun.cn/进行登录,通过控制台找到对应云服务器。点击对应云服务实例名进入详情页。

    image.png

  2. 选择安全组。

    image.png

  3. 点击默认安全组字样前下拉菜单进入安全组详情页,确认3389端口权限是否开启。

    image.png

    image.png

检查远程桌面连接配置

  1. 使用管理控制台VNC方式登录云服务器。

    image.png

    image.png

  2. 依次选择选择控制面板>系统和安全>系统>允许远程访问。

    image.png

  3. 确认允许远程连接到此计算机选项开启。

    image.png

检查远程桌面会话主机配置

  1. 打开运行窗口,输入 gpedit.msc,打开“本地组策略编辑器”。

    image.png

  2. 依次选择“计算机配置 > 管理模板 > Windows组件”,进入“远程桌面服务”选项。

    image.png

  3. 依次选择“远程桌面会话主机 > 安全>远程(RDP)连接要求使用指定的安全层,选择“已启用”,并将“安全层”设置为“RDP”。

    image.png


这条帮助是否解决了您的问题? 已解决 未解决

提交成功!非常感谢您的反馈,我们会继续努力做到更好! 很抱歉未能解决您的疑问。我们已收到您的反馈意见,同时会及时作出反馈处理!